+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    10-27-2003
    Location
    Belle Harbor, NY
    Posts
    16

    Sprint T600 Freezes. SMS? Help!

    My T600 has been working perfectly for months. However a problem has cropped up that is driving me nuts to troubleshoot. The device freeezes, necessitating a soft reset many times a day. I have deleted applications, backed up, even did a hard reset and reinstalled certain apps... but the problem still persits. The two similar causes that I have been able to "guess" at ( not totally sure) are 1. When I get an SMS news alert from either AOL or Yahoo ( that I have subscribed to) and I press the " Go To" on the screen, the Treo freezes to a blank screen. The other times it freezes occasionally is when I press the phone button or apps home button... but i think these are related to the SMS problem. Any ideas or help out there???? Please!

    Bruce in Belle Harbor

  2. #2
    Registered User temfate's Avatar
    Join Date
    11-24-2003
    Posts
    156
    Have you done the 1.1 update? And what hardward revision are you?

    ##RUN will get these.

  3. #3
    Registered User
    Join Date
    10-27-2003
    Location
    Belle Harbor, NY
    Posts
    16
    Hardware Rev C.

    Software Rev:

    Treo 600 1.0 SPR

    What do I do now? ( How do I get Hardware Revision ?)


    Thanks,

    Bruce

  4. #4
    Registered User Starrbuck's Avatar
    Join Date
    07-16-2003
    Location
    DFW, TX
    Posts
    95
    You can download it from the Sprint downloads page. Log on to your account, go to the Phone Details, and look for the "Software Download" link.

  5. #5
    Registered User
    Join Date
    10-27-2003
    Location
    Belle Harbor, NY
    Posts
    16

    HELP!!!!!!!

    I have Downloaded the update, followed the instructions and installed on PC. Now after initial HotSync and tapping reset, the Treo 600 in the cradle is soft resetting over and over, is this the install process or is something wrong. It has been going on for 10 minutes. !! What do I do????
    HELP

  6. #6
    Registered User Starrbuck's Avatar
    Join Date
    07-16-2003
    Location
    DFW, TX
    Posts
    95
    The install process shouldn't make it behave like that. Mine definitely didn't when I upgraded it. This could be bad. :-/

  7. #7
    Fully Converged oneklassy1's Avatar
    Join Date
    04-16-2003
    Location
    Alexandria (Del Ray) VA
    Posts
    17
    It seems that when your Treo is reinstalling the software after the update, something that is corrupted is being reinstalled back to your treo.

    If you have a card and backup software you can save the back up on your card for now.

    I would first go to the phone screen and dial ##377 then press dial and see what it gives you as to what could be the offender. This might help you pinpoint what was running prior to the meltdown. Also, take a good look at your sync log to see if there are any messages.

    If no luck there, do a clean install of your software. Doing a clean install can be a bit time consuming but your chances reintroducing errant software will be greatly reduced. Start by going to: my computer/c/program files/handspring/ your name of your sync or device name/backup. Drag that folder to another directory and then sync. (Do the update again first)

    You can try to one by one install your software, then sync but, you could possibly miss the culprit. Try to install from the first ones you installed without problems until the latest. If you have apps with lock codes etc, install them first.

    Back to your files on your card. If you have back up software (BackUp Buddy Full version and others) that will let you restore in increments, you can reinstall data not installed earlier one by one. Be careful that you scrutinize each file. If you have the lite version, use caution as you could have problems again. Have any doubts and want to be really safe? Just reformat the card.

    Hopefully, you won't have to do this and I hope this will help. This is a link to the free version of Backup Buddy:
    Attached Files
    BrianJT1 & Treo 600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts