+ Reply to Thread
Page 1 of 13 1 2 3 4 5 11 ... LastLast
Results 1 to 20 of 254
  1. #1
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449

    WM 6.1--Install Problems

    Please limit discussion in this thread to problems you are having installing WM 6.1 on your Samsung SCH-i760. Before posting any quesitons, please check the WM 6.1 Rumor Thread as some installation issues were addressed in that thread.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  2. #2
    Registered User mrpacs's Avatar
    Join Date
    08-25-2007
    Posts
    660
    installation stops at this point even though the I760 actually has rebooted. It's almost as if the upgrade software doesn't realize/know that it has in fact rebooted. I am using original USB cable that is functioning, MS ActivSync 4.5, Fujitsu T2010 Tablet PC with Win XP Tablet PC Edition. Anti virus is off, Firewall is off. If I reset via button press at this point, the i760 resets as it should but the upgrade does not proceed.




    Last edited by mrpacs; 07-14-2008 at 12:36 PM.

  3. #3
    Registered User
    Join Date
    07-14-2008
    Posts
    5
    My Installation failed right after the reboot. Now it's stuck in flash mode (?) with the following message:

    Phone Download Fail
    PDA Download Fail
    Eboot Download Fail
    Download Again..

    But I can't do anything with the phone now. Any ideas???

  4. #4
    Registered User
    Join Date
    07-10-2006
    Posts
    21
    If you did a backup with Sprite prior to restoring do you need to set it for ROM upgrade, Device, or Safe in order to get it to work correctly? In addition, should you restore DBs?
    Last edited by jismail; 07-14-2008 at 01:29 PM.

  5. #5
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    Mr Pacs, I'm not sure why it is stuck there, I would maybe try a different computer and see if there is a conflict, I tried three times, the first two I had a conflict with something or another.

    And Sam_i760 if you havent already hold down the CLR button, Right Softkey, and push in the reset and the phone should boot so that you can try again if you'd like.

  6. #6
    Registered User
    Join Date
    07-14-2008
    Posts
    5
    Quote Originally Posted by mazz0310 View Post
    And Sam_i760 if you havent already hold down the CLR button, Right Softkey, and push in the reset and the phone should boot so that you can try again if you'd like.
    Yeah thanks, I tried that and I just sits with the message:

    PHONE Emergency mode
    Clearing data...
    Last edited by sam_i760; 07-14-2008 at 01:34 PM.

  7. #7
    Registered User
    Join Date
    11-19-2007
    Posts
    55
    How far into the update was it when it failed?

  8. #8
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    I had the same happen to me but very early in the update, so simply turning it off and on fixed it for me, but im going to assume that it will not work for you.

  9. #9
    Registered User
    Join Date
    07-14-2008
    Posts
    1
    Here's a new one on Vista: Double click the installer app, and it fails with the message "ExtractResourceFile Failed" and then exits. From the message window behind it, it looks like it's going to install the "SAMSUNG Mobile USB Driver 4.40" and then reboot, but it looks like it's not able to extract some resource it needs to install the driver in the first place.

  10. #10
    Registered User
    Join Date
    07-14-2008
    Posts
    5
    Quote Originally Posted by zachman123 View Post
    How far into the update was it when it failed?

    It was at the point where the first phone reboot takes place I believe. Then the install failed right away and then got stuck in flash mode.
    Last edited by sam_i760; 07-14-2008 at 02:11 PM.

  11. #11
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    bobblob I have no idea, sounds wierd to me.

    sam_i760 Thats when mine failed I believe, failed twice before 20 seconds and all it required was a reboot, where I had to recalibrate the screen and what not and it was fine. So don't know what to tell you to get it out of flash mode.

  12. #12
    Registered User
    Join Date
    07-14-2008
    Posts
    5
    Quote Originally Posted by mazz0310 View Post
    sam_i760 Thats when mine failed I believe, failed twice before 20 seconds and all it required was a reboot, where I had to recalibrate the screen and what not and it was fine. So don't know what to tell you to get it out of flash mode.
    No Problem, I spoke to Samsung's Level 3 tech and their recommendation was to get the phone replaced at verizon.

  13. #13
    Registered User
    Join Date
    12-14-2007
    Posts
    115
    Did you tell them you tried to update to 6.1?

  14. #14
    Registered User
    Join Date
    07-14-2008
    Posts
    5
    Quote Originally Posted by mazz0310 View Post
    Did you tell them you tried to update to 6.1?
    Yeah, I did.

  15. #15
    Registered User luca_bras1's Avatar
    Join Date
    03-16-2007
    Posts
    675
    I'm not 100% I can locate the orginal sync cable (just moved). I have a miniSync Sync/Charge cable. Has anyone else performed the update via a Sync/Charge cable? Why would this be a problem?
    Quidquid latine dictum sit, altum sonatur

  16. #16
    Registered User
    Join Date
    01-10-2008
    Posts
    52
    Quote Originally Posted by sam_i760 View Post
    My Installation failed right after the reboot. Now it's stuck in flash mode (?) with the following message:

    Phone Download Fail
    PDA Download Fail
    Eboot Download Fail
    Download Again..

    But I can't do anything with the phone now. Any ideas???
    Mine did the same. Phone is now a brick. I called Verizon and I will have a warranty replacement on Wednesday. This sucks.

  17. #17
    Registered User beaversoc's Avatar
    Join Date
    07-05-2005
    Location
    NW Ohio
    Posts
    238
    Quote Originally Posted by luca_bras1 View Post
    I'm not 100% I can locate the orginal sync cable (just moved). I have a miniSync Sync/Charge cable. Has anyone else performed the update via a Sync/Charge cable? Why would this be a problem?
    Had the same issue, resolved it by downloading and installing the modem driver from Samsung's site.
    Xbox Live PdaPhoneHome.com Leaderboard: Add your gamertag to the new community leaderboard!

    Smartphone and Pocket PC Magazine 2007 Annual Best of Software Awards Judge.

  18. #18
    Epic Geek
    Join Date
    09-20-2005
    Location
    Nashville
    Posts
    492
    I got the open port failed message after the PDA update as well but re-ran it and it seems to have worked fine the second go round.

    I am using a sync / charge cable, but its not the mini retractable one, I think its from pocket experts but not 100% certain.

    The threaded SMS is total sweetness.

  19. #19
    Registered User
    Join Date
    06-24-2008
    Location
    philly
    Posts
    9

    6.1 update and Mac

    Hi everyone! I am wondering if anyone knows how I can upload to 6.1 on my MAC- I dont have a windows based computer ..


    thank you

  20. #20
    Registered User
    Join Date
    11-29-2007
    Location
    Chicago
    Posts
    51
    Quote Originally Posted by luca_bras1 View Post
    I'm not 100% I can locate the orginal sync cable (just moved). I have a miniSync Sync/Charge cable. Has anyone else performed the update via a Sync/Charge cable? Why would this be a problem?
    Just performed the upgrade with a (full-size) Sync/Charge cable from Pocket Solutions. Did not experience any problems... Running 6.1 now.

+ Reply to Thread
Page 1 of 13 1 2 3 4 5 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts